A change log in the newest update to Abode’s flash player revealed something interesting and that interesting bit is a new version of Android.

Users who were notified to update their Flash Player to the latest version ( found the release notes mentioned Android 3.1, which is required for accelerated video presentation.  That could mean that a spanking new build is in the works and will be delivered to manufacturers, so that they can put it out for their customers.

A change in the two companies' dynamic is coming

Did you say something Adobe?

While all this is pure speculation at the moment, what makes the story all the more mysterious is that after it was discovered, Adobe quickly changed the notes to say ‘Requires Android 3.0’ rather and ‘Requires Android 3.1’. It could be that Abode made an innocent mistake and corrected it or maybe they jumped the gun and said something they weren’t supposed to. 

Source: Engadget

Tags: , , , , , ,